Replace with commcarehq's standard meta block

hi,
while uploading form built from formhub into commcarehq,following
errors are seen. kindly guide me to fix ithem.I am unable download the
application with this form into my phone.

1.your form already have metablock,you may replace with commcare hq
standard metablock.

  • 2…Bind nodes found (formhub uiid )but not associated with data
    node.bind nodes may be discarded.*

Hi,

I could be wrong, but I don’t think either of these errors should prevent
you from deploying the application. I would open the form in form bulider,
save it once, and then see if there are any build errors. If you are still
having trouble please use the “report an issue” button and someone will get
back to you.

Cory

··· 2013/12/20 Kpmcommcare Phc

hi,
while uploading form built from formhub into commcarehq,following
errors are seen. kindly guide me to fix ithem.I am unable download the
application with this form into my phone.

1.your form already have metablock,you may replace with commcare hq
standard metablock.

  • 2…Bind nodes found (formhub uiid )but not associated with data
    node.bind nodes may be discarded.*


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Thanks for the reply.It’s nice to tell that deployment issue.got solved,but
another one- instead of showing actual label in the phone
,“static_instance_label name” is showing.how to fix it

My experience is that *“your form already have metablock,you may replace
with commcare hq standard metablock” * (the message isn’t quite that)
doesn’t prevent building an application, but it does prevent installing (at
least on Android). Easiest solution is to manually delete the

... section from the imported .xml. The other message is indeed harmless.
··· On Friday, December 20, 2013 1:47:04 PM UTC, Cory Zue wrote: > > Hi, > > I could be wrong, but I don't think either of these errors should prevent > you from deploying the application. I would open the form in form bulider, > save it once, and then see if there are any build errors. If you are still > having trouble please use the "report an issue" button and someone will get > back to you. > > Cory > > > 2013/12/20 Kpmcommcare Phc <kpmco...@gmail.com > > >> hi, >> while uploading form built from formhub into commcarehq,following >> errors are seen. kindly guide me to fix ithem.I *am unable download the >> application with this form into my phone.* >> *1.your form already have metablock,you may replace with commcare hq >> standard metablock.* >> * 2..Bind nodes found (formhub uiid )but not associated with data >> node.bind nodes may be discarded.* >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/groups/opt_out. >> > >

Thanks for the reply.It’s nice to tell that deployment issue.got
solved,but another one- instead of showing actual label in the phone
,“static_instance_label name” is showing.how to fix it .
note:-form with cascading select option from form hub uploaded to commcare.

··· On Sunday, December 22, 2013 1:18:42 AM UTC+5:30, Kpmcommcare Phc wrote: