Problem with "Export Form Contents"

Apologies if I’m missing something, but whenever I’ve exported form contents to Excel in the last few days the “Type” column has been blank. This used to work OK, btu seems to have gone wrong in a recent update. Is anyone else having this problem? Any advice?

thanks
Michael

Hi, Michael,

Thanks for notifying us of this problem. We have been able to replicate it
in other projects and will reply to this thread when the issue has been
resolved. Sorry for the inconvenience!

Jeremy

··· On Sat, Sep 6, 2014 at 11:38 AM, Michael Carpenter wrote:

Apologies if I’m missing something, but whenever I’ve exported form
contents to Excel in the last few days the “Type” column has been blank.
This used to work OK, btu seems to have gone wrong in a recent update. Is
anyone else having this problem? Any advice?

thanks
Michael


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Jeremy Wacksman
Dimagi http://www.dimagi.com, Inc.

Hi, Michael,

The Export Form Contents function has been fixed - please report an issue
https://help.commcarehq.org/display/commcarepublic/Bug+Reports if you run
into any other problems with it.

Thanks!

Jeremy

··· On Sat, Sep 6, 2014 at 11:52 AM, Jeremy W. wrote:

Hi, Michael,

Thanks for notifying us of this problem. We have been able to replicate it
in other projects and will reply to this thread when the issue has been
resolved. Sorry for the inconvenience!

Jeremy

On Sat, Sep 6, 2014 at 11:38 AM, Michael Carpenter mpcarpenter@gmail.com wrote:

Apologies if I’m missing something, but whenever I’ve exported form
contents to Excel in the last few days the “Type” column has been blank.
This used to work OK, btu seems to have gone wrong in a recent update. Is
anyone else having this problem? Any advice?

thanks
Michael


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Jeremy Wacksman
Dimagi http://www.dimagi.com, Inc.


Jeremy Wacksman
Dimagi http://www.dimagi.com, Inc.