Module Filter Property Not Available

Dear CommCare Users,

I am building a form , in a new workspace/account(free plan), but I can’t
get to find the option for “Module Filter” on the form. The option seems to
be there in another workspace with a Pro Subscription. I expect all
features to be available since I am still within the 30-days trial period,
after which I only expect to see those features available for free
community plan. Anyone with ideas as to why I can’t access such a feature?

Thanks,
Chaiwa.

Hello Chaiwa,

The module filter feature is a Feature Preview which you will have to
activate in the Project Space Settings.

For more information and instructions on how to turn on feature previews
please refer to the documentation on Module Filtering
https://confluence.dimagi.com/display/commcarepublic/Module+Filtering
and Feature
Previews
https://confluence.dimagi.com/display/commcarepublic/Feature+Previews.

Thanks,

Jeremy

··· On Fri, Apr 29, 2016 at 4:44 AM, Chaiwa Berian wrote:

Dear CommCare Users,

I am building a form , in a new workspace/account(free plan), but I can’t
get to find the option for “Module Filter” on the form. The option seems to
be there in another workspace with a Pro Subscription. I expect all
features to be available since I am still within the 30-days trial period,
after which I only expect to see those features available for free
community plan. Anyone with ideas as to why I can’t access such a feature?

Thanks,
Chaiwa.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Jeremy Wacksman
Dimagi http://www.dimagi.com, Inc.