Mobile workers are not active in reports

Hi there!

We were testing our application on 7 devices, each was given different
login details and each was making dummy entries to understand data
transferring and accuracy of reports. Though all the 7 users were entering
and submitting forms to the server, but when activity report was generated,
out of 7 only 2 were appeared on the list with more number of form
submitted as compered to actual number. Can anyone please let me know why 5
workers were not appeared as active in report generated as Web user? All
devices were sync too and connected to WiFi.

Bien reçue
| | Cet e-mail a été envoyé depuis un ordinateur protégé par Avast.
www.avast.com |

··· Le Jeudi 14 janvier 2016 10h32, Mustafa Ali a écrit :

Hi there!
We were testing our application on 7 devices, each was given different login details and each was making dummy entries to understand data transferring and accuracy of reports. Though all the 7 users were entering and submitting forms to the server, but when activity report was generated, out of 7 only 2 were appeared on the list with more number of form submitted as compered to actual number. Can anyone please let me know why 5 workers were not appeared as active in report generated as Web user? All devices were sync too and connected to WiFi. –
You received this message because you are subscribed to the Google Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Mustafa,

Thanks for reporting this to us.

I want to take a further look into this. Would you be able to “Report an
Issue” from the bottom of your CommCare HQ page? This way I can take a look
at your project space and see what might be occurring.

Let me know if you have any questions.

Thanks,
Robin Selwitz

··· On Thu, Jan 14, 2016 at 4:32 AM, Mustafa Ali wrote:

Hi there!

We were testing our application on 7 devices, each was given different
login details and each was making dummy entries to understand data
transferring and accuracy of reports. Though all the 7 users were entering
and submitting forms to the server, but when activity report was generated,
out of 7 only 2 were appeared on the list with more number of form
submitted as compered to actual number. Can anyone please let me know why 5
workers were not appeared as active in report generated as Web user? All
devices were sync too and connected to WiFi.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.