Missing App Properties window in Form Builder

I have two main forms. When I’m in Form Builder, one of the forms shows the
’App Properties’ window and the other doesn’t.

Why is this?

Thanks

Simon

Hi Simon,
For the form that does not have the app properties window, have you set a
case type for that form’s module? Have you updated the settings for the
form to update or close that case?

If the form doesn’t know which case it’s dealing with or what it’s supposed
to be doing per the case management configuration it won’t present that app
properties window.

Hope this helps.
My Best,
Claire

··· On Tue, Feb 28, 2017 at 8:26 AM, Simon Berry wrote:

I have two main forms. When I’m in Form Builder, one of the forms shows
the ‘App Properties’ window and the other doesn’t.

Why is this?

Thanks

Simon


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Claire E. Cravero
Senior Field Manager https://www.linkedin.com/in/claire-cravero-74268559
Dimagi, Inc | 585 Massachusetts Ave | Suite 3 | Cambridge, MA 02139
web: http://www.dimagi.com/ | m: 857-317-1225

Thanks Claire.

The case type is there (at module level).

But the form creates a new case - is that why it’s not displaying?

Regards

Simon
28/2/17

··· On 28 February 2017 at 09:53, Claire Cravero wrote:

Hi Simon,
For the form that does not have the app properties window, have you set a
case type for that form’s module? Have you updated the settings for the
form to update or close that case?

If the form doesn’t know which case it’s dealing with or what it’s
supposed to be doing per the case management configuration it won’t present
that app properties window.

Hope this helps.
My Best,
Claire

On Tue, Feb 28, 2017 at 8:26 AM, Simon Berry simon@colalife.org wrote:

I have two main forms. When I’m in Form Builder, one of the forms shows
the ‘App Properties’ window and the other doesn’t.

Why is this?

Thanks

Simon


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Claire E. Cravero
Senior Field Manager https://www.linkedin.com/in/claire-cravero-74268559
Dimagi, Inc | 585 Massachusetts Ave | Suite 3 | Cambridge, MA 02139
web: http://www.dimagi.com/ | m: 857-317-1225 <(857)%20317-1225>


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hello Simon,

Yes, that is why you don’t see the App Properties window.

Thanks,
Claire

··· On Tue, Feb 28, 2017 at 10:23 AM, Simon Berry wrote:

Thanks Claire.

The case type is there (at module level).

But the form creates a new case - is that why it’s not displaying?

Regards

Simon
28/2/17

On 28 February 2017 at 09:53, Claire Cravero ccravero@dimagi.com wrote:

Hi Simon,
For the form that does not have the app properties window, have you set a
case type for that form’s module? Have you updated the settings for the
form to update or close that case?

If the form doesn’t know which case it’s dealing with or what it’s
supposed to be doing per the case management configuration it won’t present
that app properties window.

Hope this helps.
My Best,
Claire

On Tue, Feb 28, 2017 at 8:26 AM, Simon Berry simon@colalife.org wrote:

I have two main forms. When I’m in Form Builder, one of the forms shows
the ‘App Properties’ window and the other doesn’t.

Why is this?

Thanks

Simon


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Claire E. Cravero
Senior Field Manager
https://www.linkedin.com/in/claire-cravero-74268559
Dimagi, Inc | 585 Massachusetts Ave | Suite 3 | Cambridge, MA 02139
web: http://www.dimagi.com/ | m: 857-317-1225 <(857)%20317-1225>


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Claire E. Cravero
Senior Field Manager https://www.linkedin.com/in/claire-cravero-74268559
Dimagi, Inc | 585 Massachusetts Ave | Suite 3 | Cambridge, MA 02139
web: http://www.dimagi.com/ | m: 857-317-1225