Login as Admin

Hi Jeffrey,

I’m forwarding your questions to the commcare-users google group as our
other users may also benefit from a refresher. Hope this clarifies for you!

Setting up an admin password:

  1. You can set your own admin password in the ‘Applications’ tab.
  2. Navigate to ‘Structure and Configuration’ and in the first box, called
    ’Application Settings’.
  3. Look for ‘Admin password.’
  4. Click on ‘reset’ and you will prompted to enter your desired
    password. Re-enter that same password. Hit OK.

Now you should be all set to go! Enter this new password to Login as Admin.

So you’ve probably set the default language in your application to Hindi.
Or it may be the case that your application was only built in Hindi. Just
to clarify, you’re referring to the UI translations (i.e. the menu
translations) in the application. This is different from the
translations/languages used in the forms (i.e. all the questions).

*To change the default language in CommCareHQ: *

  1. Navigate to ‘Structure and Configuration’ in the Applications tab
  2. Scroll to the second box called ‘Supported Languages’. Here, you will
    see the different languages associated with your application.
  3. If you see multiple languages, and want to change the default, you can
    drag the language preferred to the top. The box around the language
    indicates the default language.
  4. Save changes.
  5. Go the Release Manager and make a new build.

Now all the menus will display in the preferred language. The forms will
switch to the preferred language as long as the forms contained
translations for that language in Vellum.

To change the default language on a phone:

  1. Login as Admin. Enter password.
  2. Hit the options left softkey to open the Options menu.
  3. Select the ‘Settings’ option. (The first option).
  4. Scroll down to ‘Language’. You will see many languages listed
    here. Select English or the preferred language.

Now all the menus will display in the preferred language. The forms will
switch to the preferred language as long as the forms contained
translations for that language in Vellum.

*To change the language in a single form *(i.e so if you want to change the
language of the questions asked in your form individually):

  1. Open a form (in your case, pregnancy).
  2. Hit the options left softkey to open the Options menu
  3. Scroll down to Language. You will see all the languages that are
    configured for your application.
  4. Select the preferred language and press the middle key to confirm.

Regards,

Mohini

··· On Thu, Mar 1, 2012 at 8:31 AM, Jose, Jeffrey wrote:

Dear Mohini,****


I have successfully loaded the application to the phone and also the media
files. However, while opening the application for first time use, I have
some challenges. Kindly seek your help/advice:****


· I have selected the option “Login as Admin” (instead of
“restore from server”).

· It then asks for a password for “admin”. Can you help me
with the password or guide me further?

**· **Also, the logins show me the options in Hindi. If we want
to change that to English, whats the best way? (eg: the words “login”,
“demo”, “vikalp”, etc…). ****

· I understand that we can make the forms in multiple
languages, but is it possible the same way for the login screens also?


Thanks for your quick help and guidance on this.****


Warm Regards,****

Jeffrey****