Help_Form Error

Hi,

I have created a from and after installing it on Android mobile when I go ahead with form question, I get an error

“/data/label_0/GP_block1Xpart evaluation : Type mismatch
Location /data/label_0/block was not found”

Help me to get rid of this problem.

Regards
Afroz

Hi Afroz,

Have you written any logic (validation, calculation or display) in your
form? You will need to make sure that /data/label_0/block actually exists
as a question within your form. You may have accidentally typed
/data/label_0/block instead of /data/block for example. The best way to
avoid these types of issues is dragging and dropping a question from the
tree on the left into the textbox that you are using to write your logic.

Thanks,
Sheel

··· On Mon, Jul 22, 2013 at 11:49 AM, Khan, Afroz wrote:

Hi,****


I have created a from and after installing it on Android mobile when I go
ahead with form question, I get an error****


“/data/label_0/GP_block1Xpart evaluation : Type mismatch****

Location /data/label_0/block was not found”****


Help me to get rid of this problem.****



Regards****

Afroz****



You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Sheel Shah
Project Manager | Dimagi India
t: +91 1146704670 | m: +91 9560187282

Thanks Sheel for your quick support.

I found the problem that I typed “Label” in some question in Form and “label” in some other questions. When I corrected all question with “Label” it works for me.

Thanks again for your support.

Regards
Afroz

··· From: commcare-users@googlegroups.com [mailto:commcare-users@googlegroups.com] On Behalf Of Sheel Shah Sent: Monday, July 22, 2013 11:52 AM To: commcare-users@googlegroups.com Subject: Re: Help_Form Error

Hi Afroz,

Have you written any logic (validation, calculation or display) in your form? You will need to make sure that /data/label_0/block actually exists as a question within your form. You may have accidentally typed /data/label_0/block instead of /data/block for example. The best way to avoid these types of issues is dragging and dropping a question from the tree on the left into the textbox that you are using to write your logic.

Thanks,
Sheel

On Mon, Jul 22, 2013 at 11:49 AM, Khan, Afroz <Afroz.Khan@crs.orgmailto:Afroz.Khan@crs.org> wrote:
Hi,

I have created a from and after installing it on Android mobile when I go ahead with form question, I get an error

“/data/label_0/GP_block1Xpart evaluation : Type mismatch
Location /data/label_0/block was not found”

Help me to get rid of this problem.

Regards
Afroz


You received this message because you are subscribed to the Google Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send an email to commcare-users+unsubscribe@googlegroups.commailto:commcare-users%2Bunsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Sheel Shah
Project Manager | Dimagi India
t: +91 1146704670 | m: +91 9560187282


You received this message because you are subscribed to the Google Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send an email to commcare-users+unsubscribe@googlegroups.commailto:commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.