Github.com/dimagi/rapidsms IS MOVING

Dear Developers on CommCareHQ (the server side of the commcare-mobile
platform),

As a head’s up, we will be moving the github.com/dimagi/rapidsms repo to
github.com/dimagi/rapidsms-old, to make room for the new and revamped
version of rapidsms (from github.com/rapidsms/rapidsms). This affects
everyone who is using the codebase for github.com/dimagi/commcare-hq, branch
commcarehq_0.9, since dimagi/rapidsms is a submodule (dependency).

*If you are using github.com/dimagi/commcare-hq, branch commcarehq_0.9, you
will need to update your submodule reference in two places:
** commcare-hq/.gitmodules

  • commcare-hq/rapidsms/.git.config

Please feel free to ping me if there are any questions or confusion around
this process. I’ll send out another email tomorrow after I do the move.

Thanks!

Rowena

Dear CommCareHQ Developers,

Move has been completed. Behold the new github.com/dimagi/rapidsms (and
remember to update legacy deployments to point to dimagi/rapidsms-old).

Peace,

Rowena

··· On Thu, Feb 3, 2011 at 4:54 PM, Rowena Luk wrote:

Dear Developers on CommCareHQ (the server side of the commcare-mobile
platform),

As a head’s up, we will be moving the github.com/dimagi/rapidsms repo to
github.com/dimagi/rapidsms-old, to make room for the new and revamped
version of rapidsms (from github.com/rapidsms/rapidsms). This affects
everyone who is using the codebase for github.com/dimagi/commcare-hq,
branch commcarehq_0.9, since dimagi/rapidsms is a submodule (dependency).

*If you are using github.com/dimagi/commcare-hq, branch commcarehq_0.9,
you will need to update your submodule reference in two places:
** commcare-hq/.gitmodules

  • commcare-hq/rapidsms/.git.config

Please feel free to ping me if there are any questions or confusion around
this process. I’ll send out another email tomorrow after I do the move.

Thanks!

Rowena