Form forwarding issue when using CommCare Sense

Hi,

I am currently testing out a form in CommCare ODK [version “2.7.1”(13180)]
via Android smartphone with data transmission over WiFi. I am, however,
running into an issue with completed forms not being forwarded to the
server, specifically only while using Sense mode. After completing a form,
there is no indication under the ‘Sync with Server’ button that there are
unsent forms waiting to be uploaded and manually triggering the sync does
not forward the data to the server. The data simply never shows up. While
keeping all other settings the same with the exception of turning off
Sense, however, the form data immediately uploads to the server upon form
completion and the data can be immediately viewed on CommCareHQ. Any
thoughts?

Thanks,
Brandon

Hey Brandon,

CCODK 2.7.1 unfortunately released with a bug that caused this exact
problem. We have since released an updated version (2.7.2) that fixed this
problem and should retroactively restore any “lost” data. Updating through
your phone’s Play Store ought to do the trick.

Sorry about this!

Sincerely,
Will

··· On Mon, Jul 29, 2013 at 6:26 PM, Brandon wrote:

Hi,

I am currently testing out a form in CommCare ODK [version “2.7.1”(13180)]
via Android smartphone with data transmission over WiFi. I am, however,
running into an issue with completed forms not being forwarded to the
server, specifically only while using Sense mode. After completing a form,
there is no indication under the ‘Sync with Server’ button that there are
unsent forms waiting to be uploaded and manually triggering the sync does
not forward the data to the server. The data simply never shows up. While
keeping all other settings the same with the exception of turning off
Sense, however, the form data immediately uploads to the server upon form
completion and the data can be immediately viewed on CommCareHQ. Any
thoughts?

Thanks,
Brandon


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hi Will,

Thanks for the quick response. I’ll go ahead and give that a try.

Best,
Brandon

··· On Monday, July 29, 2013 3:37:20 PM UTC-7, William Pride wrote: > > Hey Brandon, > > CCODK 2.7.1 unfortunately released with a bug that caused this exact > problem. We have since released an updated version (2.7.2) that fixed this > problem and should retroactively restore any "lost" data. Updating through > your phone's Play Store ought to do the trick. > > Sorry about this! > > Sincerely, > Will > > > On Mon, Jul 29, 2013 at 6:26 PM, Brandon <brando...@gmail.com wrote: > >> Hi, >> >> I am currently testing out a form in CommCare ODK [version >> "2.7.1"(13180)] via Android smartphone with data transmission over WiFi. I >> am, however, running into an issue with completed forms not being forwarded >> to the server, specifically only while using Sense mode. After completing a >> form, there is no indication under the 'Sync with Server' button that there >> are unsent forms waiting to be uploaded and manually triggering the sync >> does not forward the data to the server. The data simply never shows up. >> While keeping all other settings the same with the exception of turning off >> Sense, however, the form data immediately uploads to the server upon form >> completion and the data can be immediately viewed on CommCareHQ. Any >> thoughts? >> >> Thanks, >> Brandon >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/groups/opt_out. >> >> >> > >