Downloading Images Submitted from Survey

Hi,

I am trying to download the images that I took in a test survey and do not
get presented with the download multimedia link when I attempt to export
the data. I have two questions:

  1. Why am I not getting shown the button to download multimedia as shown in
    the instructions here:
    https://wiki.commcarehq.org/display/commcarepublic/Form+Data+Export

https://lh3.googleusercontent.com/-bOTHqxyUgrM/Vs9SIKTdO8I/AAAAAAAAAYo/0BFdIWwCfzk/s1600/Download_Form_Export___Data____-_CommCare_HQ.jpg

  1. Is there a way to access these through the CommCare website?

We are not using cases at the moment. We are just using simple surveys that
do not create cases.

Thanks for your help,

Kevin

Hi Kevin,
That buttom certainly should appear as long as the test survey did have
images in it.
Would you mind reporting an issue from your CommCare HQ page so we can take
a look into this?

Thanks,
Robin Selwitz

··· On Thursday, February 25, 2016 at 2:14:08 PM UTC-5, kzeigler@tns.org wrote: > > Hi, > > I am trying to download the images that I took in a test survey and do not > get presented with the download multimedia link when I attempt to export > the data. I have two questions: > > 1. Why am I not getting shown the button to download multimedia as shown > in the instructions here: > https://wiki.commcarehq.org/display/commcarepublic/Form+Data+Export > > > > > 2. Is there a way to access these through the CommCare website? > > > We are not using cases at the moment. We are just using simple surveys > that do not create cases. > > > Thanks for your help, > > Kevin > > > >

Great, I see our developers are currently working on that and we will
update you with further info and let you know if we need anything else.

Best,
Robin

··· On Thursday, February 25, 2016 at 2:14:08 PM UTC-5, kzeigler@tns.org wrote: > > Hi, > > I am trying to download the images that I took in a test survey and do not > get presented with the download multimedia link when I attempt to export > the data. I have two questions: > > 1. Why am I not getting shown the button to download multimedia as shown > in the instructions here: > https://wiki.commcarehq.org/display/commcarepublic/Form+Data+Export > > > > > 2. Is there a way to access these through the CommCare website? > > > We are not using cases at the moment. We are just using simple surveys > that do not create cases. > > > Thanks for your help, > > Kevin > > > >

Thanks, Robin - I already have an outstanding support ticket for this #
218594.

Let me know if you need any additional screenshots or testing on my end.

Kevin

··· On Wednesday, March 2, 2016 at 4:44:07 PM UTC-5, rselwitz wrote: > > Hi Kevin, > That buttom certainly should appear as long as the test survey did have > images in it. > Would you mind reporting an issue from your CommCare HQ page so we can > take a look into this? > > Thanks, > Robin Selwitz > > On Thursday, February 25, 2016 at 2:14:08 PM UTC-5, kzei...@tns.org wrote: >> >> Hi, >> >> I am trying to download the images that I took in a test survey and do >> not get presented with the download multimedia link when I attempt to >> export the data. I have two questions: >> >> 1. Why am I not getting shown the button to download multimedia as shown >> in the instructions here: >> https://wiki.commcarehq.org/display/commcarepublic/Form+Data+Export >> >> >> >> >> 2. Is there a way to access these through the CommCare website? >> >> >> We are not using cases at the moment. We are just using simple surveys >> that do not create cases. >> >> >> Thanks for your help, >> >> Kevin >> >> >> >>