Digest for commcare-users@googlegroups.com - 2 Messages in 1 Topic

Today’s Topic Summary

Group: http://groups.google.com/group/commcare-users/topics

  • Timezone Settings Update <#137ba5229e4420f2_group_thread_0> [2
    Updates]

Timezone Settings Updatehttp://groups.google.com/group/commcare-users/t/381f509e8164a678

Biyeun Buczyk bbuczyk@dimagi.com Jun 04 03:53PM +0530

Dear users,

There was some confusion with changing a project’s timezone in
Settings & Users > Global Settings, resulting in the appearance that
changes to timezone settings were not updated at all.

Here is what happened:

  • ‘Settings & Users’ has two places for setting the timezone: Global
    Settings and My Account Settings.
  • Per-user timezone settings from My Account Settings override any
    Global Settings changes.
  • Updating the timezone in Global Settings did not, by default, update
    the setting in My Account Settings, so any timezone changes made in Global
    Settings only took immediate effect for new Web Users.
  • In order for existing Web Users to see changes, they needed to
    update the setting under My Account Settings manually.

Here’s what we did to fix it:

  • My Account Settings has a checkbox to override the global timezone
    setting.
  • This checkbox is not checked by default.
  • Any timezone changes made to Global Settings will update the
    timezone for all existing and new Web Users, unless a user has specifically
    chosen to override the global setting.

We hope this makes the timezone setting clearer and easier to use.

Schöne Grüße,
–Biyeun

Cory Zue czue@dimagi.com Jun 04 07:17PM +0530

Hi all,

The quick summary of this is the following:

  • If you want to always view your project’s reports using the timezone
    set
    for that project you don’t have to do anything. This is the new default
    behavior.
  • If you always want to see reports in your own timezone, go to:
    Settings
    and Users -> My account settings -> Project Settings, then check
    "Override
    project’s timezone setting" and choose a new timeznoe.

thanks,
Cory

You received this message because you are subscribed to the Google Group
commcare-users.
You can post via email commcare-users@googlegroups.com.
To unsubscribe from this group, sendcommcare-users+unsubscribe@googlegroups.coman empty message.
For more options, visithttp://groups.google.com/group/commcare-users/topicsthis group.

··· On Jun 5, 2012 7:16 AM, wrote: