Default Date

Hi

We would like to set the default date in a date question. I have tried
entering “date(‘1901-01-01’)” to the default-data-value field. It is not
accepting. What should be the method that I should follow?

The help-document on the CommCare mentions about a “calculate field” (under
logic properties) that I could use for this. I cannot locate the calculate
field in it. I tried it on the calculate field (of hidden value) & then
tried and it was not working as well.

Kindly request your help.

Thanks,

Jeffrey

Hi Jeffrey,

You should just be able to enter the date directly into the date question,
in the format YYYY-MM-DD. So in the default data value, you can just type
1990-01-01 for example.

Thanks,
Sheel

··· On Mon, Sep 1, 2014 at 1:19 PM, Jeffrey Jose wrote:

Hi

We would like to set the default date in a date question. I have tried
entering “date(‘1901-01-01’)” to the default-data-value field. It is not
accepting. What should be the method that I should follow?

The help-document on the CommCare mentions about a “calculate field”
(under logic properties) that I could use for this. I cannot locate the
calculate field in it. I tried it on the calculate field (of hidden value)
& then tried and it was not working as well.

Kindly request your help.

Thanks,

Jeffrey


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Sheel Shah
Project Manager | Dimagi
m: +1.781.428.5419 | skype: sheel_shah