Constraint message in local language?

Hi all,

Is it possible to make constraint messages appear in the local language?

How would I do that?
I’m working with Nepali and so am manually inputting the constraint
messages.

Thanks in advance

Hi Mark,

CommCare applications can support multiple languages. This includes the
regular question display text as well as constraint messages.

Here’s some documentation on how to set that up:
https://confluence.dimagi.com/display/commcarepublic/Language+configuration+in+CommCareHQ

Thanks,
Amelia

··· On Mon, Apr 8, 2013 at 12:20 PM, Mark Maples wrote:

Hi all,

Is it possible to make constraint messages appear in the local language?

How would I do that?
I’m working with Nepali and so am manually inputting the constraint
messages.

Thanks in advance


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Also - Generic constraint messages (i.e. “This Message is Required”) have
to be configured under the “User Interface Translations”. The process for
doing this is on our help website:
https://wiki.commcarehq.org/display/commcarepublic/User+Interface+Translations

··· On Mon, Apr 8, 2013 at 1:34 PM, Amelia Sagoff wrote:

Hi Mark,

CommCare applications can support multiple languages. This includes the
regular question display text as well as constraint messages.

Here’s some documentation on how to set that up:
https://confluence.dimagi.com/display/commcarepublic/Language+configuration+in+CommCareHQ

Thanks,
Amelia

On Mon, Apr 8, 2013 at 12:20 PM, Mark Maples mrmaples@gmail.com wrote:

Hi all,

Is it possible to make constraint messages appear in the local language?

How would I do that?
I’m working with Nepali and so am manually inputting the constraint
messages.

Thanks in advance


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Jeremy Wacksman
Dimagi http://www.dimagi.com, Inc.
(+001) 434.962.4098 | EST