Changing language in CommCareHQ doesn't stay

Hi,

I have a colleague based in Guatemala using CommCare. He speaks Spanish but
prefers to have the CommCareHQ in English. We’ve gone through the process
of changing the language through the “My Account Settings” under Manage
Account. However, whenever he changes to English it reverts back to
Spanish. Has anyone experienced this and have a solution? The operating
system is Windows and is in Spanish which I suspect to be an issue. Just
thought I’d reach out to see if anyone has a solution.

Thanks!

Tony

Hi Tony,

Sorry to hear about this - could you please report a bug
https://confluence.dimagi.com/display/commcarepublic/Bug+Reports so that
our support team can follow up?

Thanks,
Will

··· On Mon, Sep 25, 2017 at 4:20 PM, Tony wrote:

Hi,

I have a colleague based in Guatemala using CommCare. He speaks Spanish
but prefers to have the CommCareHQ in English. We’ve gone through the
process of changing the language through the “My Account Settings” under
Manage Account. However, whenever he changes to English it reverts back to
Spanish. Has anyone experienced this and have a solution? The operating
system is Windows and is in Spanish which I suspect to be an issue. Just
thought I’d reach out to see if anyone has a solution.

Thanks!

Tony


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.