An explanation of recent CommCare HQ issues

Dear CommCare Users,

We have an update on some of the performance issues currently affecting
CommCareHQ.

Although our database hosting provider is still trying to determine root
cause of the problems, our team has managed to alleviate some of the
symptoms you have been experiencing.

  1. Data exports and the Excel Case Importer are now working.

  2. Web reports are working, though they may not show data in real-time. All
    form submissions are safely reaching CommCareHQ, and will appear in reports
    after a delay (possibly of a few days).

  3. A few of the more complex features that most project spaces do not use
    are also affected.

Above all else, we just wanted to reassure you that all your data is safe
and secure. There has been no data loss during this incident even if not
all data is showing up in reports right now.

To see the full list of affected functionality and learn more technical
details about what happened, please see our blog post here:
http://www.dimagi.com/an-explanation-of-recent-commcare-hq-issues/.

We are continuing to work around the clock to restore CommCareHQ to its
normal speed and performance, after which we will send a full report of the
problem. The reliability of CommCare is our highest priority, and we
apologize again for any inconvenience this has caused.

best,
Cory

··· -- Cory Zue Chief Technology Officer Dimagi Inc

Hi everyone,

I’ve been experiencing very unreliable CommCare ODK sync (like when you
first log in a new user) since about a week ago. Does it have anything to do
with the server issues we faced lately ?

Many thanks,

··· -- Charles Flèche mHealth Advisor Télécoms Sans Frontières http://www.tsfi.org Première Urgence - Aide Médicale Internationale http://www.pu-ami.org

Hi Charles,

I would expect sync to have been slower in the last week, especially with
large volumes of cases or other data.

Cory

··· On Thu, Feb 5, 2015 at 10:55 PM, Charles Flèche wrote:

Hi everyone,

I’ve been experiencing very unreliable CommCare ODK sync (like when you
first log in a new user) since about a week ago. Does it have anything to
do with the server issues we faced lately ?

Many thanks,

Charles Flèche

mHealth Advisor

Télécoms Sans Frontières http://www.tsfi.org

Première Urgence - Aide Médicale Internationale http://www.pu-ami.org


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Fair enough. I had a training to do this morning, but updated the phones overnight,
so it went smoothly. I’ll check again next week when the DB issue is solved.

Many thanks Cory,

··· On Friday 06 February 2015 10:04:08 Cory Zue wrote: > I would expect sync to have been slower in the last week, especially with > large volumes of cases or other data.


Charles Flèche
mHealth Advisor
Télécoms Sans Frontières http://www.tsfi.org
Première Urgence - Aide Médicale Internationale http://www.pu-ami.org