Adding multimedia to the form bugs app on Android

Hello commcare users,

I have some troubles installing multimedia files on a form.
If I install the app (that has multimedia content) on an Android divice it will work the first time.
However if I change an image or if I add another multimedia file from another computer or if I change the location on my computer of the multimedia files that have already been deployed, the app would refuse to install or to be updated. I would in this case receive a message stating that there is an error with the multimedia files. Selecting or not the ‘include multimedia’ box would not affect this. The app would work again if I remove all the multimedia content used in the form.

Are any of you familiar with this problem? Is there something that I missed?

Thanks a lot for your help.

Hello,

This sounds like a bug we’ve seen crop up periodically but haven’t been
able to track down conclusively. Can you report a bug following the template
here https://confluence.dimagi.com/display/commcarepublic/Bug+Reports so
our team can take a look?

Thanks,
Will

··· On Tue, Feb 23, 2016 at 5:06 AM, wrote:

Hello commcare users,

I have some troubles installing multimedia files on a form.
If I install the app (that has multimedia content) on an Android divice it
will work the first time.
However if I change an image or if I add another multimedia file from
another computer or if I change the location on my computer of the
multimedia files that have already been deployed, the app would refuse to
install or to be updated. I would in this case receive a message stating
that there is an error with the multimedia files. Selecting or not the
’include multimedia’ box would not affect this. The app would work again if
I remove all the multimedia content used in the form.

Are any of you familiar with this problem? Is there something that I
missed?

Thanks a lot for your help.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

ok thanks !