${0} appearing for all saved forms

As per the picture below All saved forms regardless of type are appearing
in saved forms with ${0} in the first column.

I thought the problem may have been to to my use of a non unicode font as
the default language but the problem persisits even when I just use English.

Does ${0} refer to a null value? Any ideas what the issue may be?

A
https://lh5.googleusercontent.com/-0XCyD9lVFR0/U5qkXCJWeQI/AAAAAAAAAAM/U_qY7hOtw7w/s1600/Screenshot_2014-06-13-13-20-04.png

That looks like a missing parameter in one of the locale entries. What
languages are you using for this application and have you made any changes
to the CommCare Translations?

··· On 13 June 2014 09:17, wrote:

As per the picture below All saved forms regardless of type are appearing
in saved forms with ${0} in the first column.

I thought the problem may have been to to my use of a non unicode font as
the default language but the problem persisits even when I just use English.

Does ${0} refer to a null value? Any ideas what the issue may be?

A
https://lh5.googleusercontent.com/-0XCyD9lVFR0/U5qkXCJWeQI/AAAAAAAAAAM/U_qY7hOtw7w/s1600/Screenshot_2014-06-13-13-20-04.png


You received this message because you are subscribed to the Google Groups
“commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Simon Kelly
Senior Engineer | Dimagi South Africa

We were using English and Burmese but the problem persists when I removed
Myanmar from the Languages used.
There were no Burmese translations when we created the application and we
didn’t translate all terms.

Ill try use the full Burmese translation that’s gone up in the meantime and
see if it fixes it.

Thanks for your help.

··· On Friday, June 13, 2014 4:17:10 PM UTC+6:30, skelly wrote: > > That looks like a missing parameter in one of the locale entries. What > languages are you using for this application and have you made any changes > to the CommCare Translations? > > > On 13 June 2014 09:17, <bmcd...@proximitydesigns.org > wrote: > >> As per the picture below All saved forms regardless of type are appearing >> in saved forms with ${0} in the first column. >> >> I thought the problem may have been to to my use of a non unicode font as >> the default language but the problem persisits even when I just use English. >> >> Does ${0} refer to a null value? Any ideas what the issue may be? >> >> >> A >> >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > > > > -- > Simon Kelly > Senior Engineer | Dimagi South Africa >

Hey,

You should also check your english translations. For anything that doesn’t
look right or is blank, you can just delete it and the default will take
effect. Let us know if you’re not able to sort this out.

cheers,
Cory

··· On Fri, Jun 13, 2014 at 6:05 AM, wrote:

We were using English and Burmese but the problem persists when I removed
Myanmar from the Languages used.
There were no Burmese translations when we created the application and we
didn’t translate all terms.

Ill try use the full Burmese translation that’s gone up in the meantime
and see if it fixes it.

Thanks for your help.

On Friday, June 13, 2014 4:17:10 PM UTC+6:30, skelly wrote:

That looks like a missing parameter in one of the locale entries. What
languages are you using for this application and have you made any changes
to the CommCare Translations?

On 13 June 2014 09:17, bmcd...@proximitydesigns.org wrote:

As per the picture below All saved forms regardless of type are
appearing in saved forms with ${0} in the first column.

I thought the problem may have been to to my use of a non unicode font
as the default language but the problem persisits even when I just use
English.

Does ${0} refer to a null value? Any ideas what the issue may be?

A
https://lh5.googleusercontent.com/-0XCyD9lVFR0/U5qkXCJWeQI/AAAAAAAAAAM/U_qY7hOtw7w/s1600/Screenshot_2014-06-13-13-20-04.png


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.


Simon Kelly
Senior Engineer | Dimagi South Africa


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Cory, I downloaded the translations file and uploaded a blank excel
file.
It changed the translations to the default(including the newly added MYA)
but ${0} still appears in the forms.
Is there a way to select what columns show in saved forms?

··· On Saturday, June 14, 2014 1:49:33 AM UTC+6:30, Cory Zue wrote: > > Hey, > > You should also check your english translations. For anything that doesn't > look right or is blank, you can just delete it and the default will take > effect. Let us know if you're not able to sort this out. > > cheers, > Cory > > > On Fri, Jun 13, 2014 at 6:05 AM, <bmcd...@proximitydesigns.org > wrote: > >> We were using English and Burmese but the problem persists when I removed >> Myanmar from the Languages used. >> There were no Burmese translations when we created the application and we >> didn't translate all terms. >> >> Ill try use the full Burmese translation that's gone up in the meantime >> and see if it fixes it. >> >> Thanks for your help. >> >> >> On Friday, June 13, 2014 4:17:10 PM UTC+6:30, skelly wrote: >> >>> That looks like a missing parameter in one of the locale entries. What >>> languages are you using for this application and have you made any changes >>> to the CommCare Translations? >>> >>> >>> On 13 June 2014 09:17, wrote: >>> >>>> As per the picture below All saved forms regardless of type are >>>> appearing in saved forms with ${0} in the first column. >>>> >>>> I thought the problem may have been to to my use of a non unicode font >>>> as the default language but the problem persisits even when I just use >>>> English. >>>> >>>> Does ${0} refer to a null value? Any ideas what the issue may be? >>>> >>>> >>>> A >>>> >>>> >>>> -- >>>> You received this message because you are subscribed to the Google >>>> Groups "commcare-users" group. >>>> To unsubscribe from this group and stop receiving emails from it, send >>>> an email to commcare-user...@googlegroups.com. >>>> >>>> For more options, visit https://groups.google.com/d/optout. >>>> >>> >>> >>> >>> -- >>> Simon Kelly >>> Senior Engineer | Dimagi South Africa >>> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

Hi,

First download your existing translations file. Then delete everything
below the first row in the column titled “en” or “mya”. Then upload that
file again. It will reset and remove your existing translations. You can
also report an issue from your project and we can have a look at what is
going on. To report an issue, click on the “Report an Issue” button on the
bottom right of your screen.

Thanks!
Sheel

··· On Wed, Jun 18, 2014 at 12:54 AM, wrote:

Hi Cory, I downloaded the translations file and uploaded a blank excel
file.
It changed the translations to the default(including the newly added MYA)
but ${0} still appears in the forms.
Is there a way to select what columns show in saved forms?

On Saturday, June 14, 2014 1:49:33 AM UTC+6:30, Cory Zue wrote:

Hey,

You should also check your english translations. For anything that
doesn’t look right or is blank, you can just delete it and the default will
take effect. Let us know if you’re not able to sort this out.

cheers,
Cory

On Fri, Jun 13, 2014 at 6:05 AM, bmcd...@proximitydesigns.org wrote:

We were using English and Burmese but the problem persists when I
removed Myanmar from the Languages used.
There were no Burmese translations when we created the application and
we didn’t translate all terms.

Ill try use the full Burmese translation that’s gone up in the meantime
and see if it fixes it.

Thanks for your help.

On Friday, June 13, 2014 4:17:10 PM UTC+6:30, skelly wrote:

That looks like a missing parameter in one of the locale entries. What
languages are you using for this application and have you made any changes
to the CommCare Translations?

On 13 June 2014 09:17, bmcd...@proximitydesigns.org wrote:

As per the picture below All saved forms regardless of type are
appearing in saved forms with ${0} in the first column.

I thought the problem may have been to to my use of a non unicode font
as the default language but the problem persisits even when I just use
English.

Does ${0} refer to a null value? Any ideas what the issue may be?

A
https://lh5.googleusercontent.com/-0XCyD9lVFR0/U5qkXCJWeQI/AAAAAAAAAAM/U_qY7hOtw7w/s1600/Screenshot_2014-06-13-13-20-04.png


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.


Simon Kelly
Senior Engineer | Dimagi South Africa


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Sheel Shah
Project Manager | Dimagi
m: +1.781.428.5419 | skype: sheel_shah

Hi Sheel,
yes I did that but unfortunately it didnt work. ${0} still appears in the
saved forms list.
Ill report the issue.

··· On Wednesday, June 18, 2014 10:26:24 PM UTC+6:30, Sheel Shah wrote: > > Hi, > > First download your existing translations file. Then delete everything > below the first row in the column titled "en" or "mya". Then upload that > file again. It will reset and remove your existing translations. You can > also report an issue from your project and we can have a look at what is > going on. To report an issue, click on the "Report an Issue" button on the > bottom right of your screen. > > Thanks! > Sheel > > > On Wed, Jun 18, 2014 at 12:54 AM, <bmcd...@proximitydesigns.org > wrote: > >> Hi Cory, I downloaded the translations file and uploaded a blank excel >> file. >> It changed the translations to the default(including the newly added MYA) >> but ${0} still appears in the forms. >> Is there a way to select what columns show in saved forms? >> >> >> On Saturday, June 14, 2014 1:49:33 AM UTC+6:30, Cory Zue wrote: >> >>> Hey, >>> >>> You should also check your english translations. For anything that >>> doesn't look right or is blank, you can just delete it and the default will >>> take effect. Let us know if you're not able to sort this out. >>> >>> cheers, >>> Cory >>> >>> >>> On Fri, Jun 13, 2014 at 6:05 AM, wrote: >>> >>>> We were using English and Burmese but the problem persists when I >>>> removed Myanmar from the Languages used. >>>> There were no Burmese translations when we created the application and >>>> we didn't translate all terms. >>>> >>>> Ill try use the full Burmese translation that's gone up in the meantime >>>> and see if it fixes it. >>>> >>>> Thanks for your help. >>>> >>>> >>>> On Friday, June 13, 2014 4:17:10 PM UTC+6:30, skelly wrote: >>>> >>>>> That looks like a missing parameter in one of the locale entries. What >>>>> languages are you using for this application and have you made any changes >>>>> to the CommCare Translations? >>>>> >>>>> >>>>> On 13 June 2014 09:17, wrote: >>>>> >>>>>> As per the picture below All saved forms regardless of type are >>>>>> appearing in saved forms with ${0} in the first column. >>>>>> >>>>>> I thought the problem may have been to to my use of a non unicode >>>>>> font as the default language but the problem persisits even when I just use >>>>>> English. >>>>>> >>>>>> Does ${0} refer to a null value? Any ideas what the issue may be? >>>>>> >>>>>> >>>>>> A >>>>>> >>>>>> >>>>>> -- >>>>>> You received this message because you are subscribed to the Google >>>>>> Groups "commcare-users" group. >>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>> send an email to commcare-user...@googlegroups.com. >>>>>> >>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>> >>>>> >>>>> >>>>> >>>>> -- >>>>> Simon Kelly >>>>> Senior Engineer | Dimagi South Africa >>>>> >>>> -- >>>> You received this message because you are subscribed to the Google >>>> Groups "commcare-users" group. >>>> To unsubscribe from this group and stop receiving emails from it, send >>>> an email to commcare-user...@googlegroups.com. >>>> For more options, visit https://groups.google.com/d/optout. >>>> >>> >>> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > > > > -- > Sheel Shah > Project Manager | Dimagi > m: +1.781.428.5419 | skype: sheel_shah > > >